Jeep Cherokee Talk banner

1 - 20 of 102 Posts

·
Premium Member
Joined
·
11,622 Posts
Discussion Starter #1
I subscribed to all threads i post on but not getting any email notifications. I have a comcast email account, if that helps.
 

·
Premium Member
Joined
·
11,622 Posts
Discussion Starter #2
anyone having this issue?
 

·
Registered
Joined
·
3,211 Posts
why would you want a notification if your planing on been here every day... thats just a waste of email space,, if your email is full with CT email,, then where will the spam go to?
 

·
Premium Member
Joined
·
11,622 Posts
Discussion Starter #7
It works for me, try unchecking it then clearing your cookies then checking it again.
how do u clear cookies on firefox? i'm still new to this browser
 

·
Premium Member
Joined
·
11,622 Posts
Discussion Starter #9
tried it, FAIL. Dang. I doubled checked the email address and its' right. Spam folder is empty so it's not being deleted.
 

·
Premium Member
Joined
·
11,622 Posts
Discussion Starter #10
I had this problem with the "old" forum when the new guys made some changes. Exact same problem.

This is what the issue was:

RDNS for our IP address is missing and it's causing emails to be bounced by some ISPs.

could this be the same problem?
 

·
Premium Member
Joined
·
11,622 Posts
Discussion Starter #12
Maybe you are overwhelming the system as you have now posted in dozens of threads thus you have dozens of e-mail notices.
It can handle me ;) I think belto may be overwhelming the system more than I.

Normally I get a "thank you for joining.." email when i sign up on a forum and i didn't get one for this one and never got any emails or notifications from the time i signed up.
 

·
Registered
Joined
·
3,211 Posts
now why would you say that,, i just come in everyday and post, I dont have any notification..
 

·
Premium Member
Joined
·
11,622 Posts
Discussion Starter #14

·
Premium Member
Joined
·
11,622 Posts
Discussion Starter #16
Spam folder is empty.


I had this same problem and was the only one to have it in the other forum. They did some tweaking and all of a sudden i got 24 notifications all at once.

RDNS for our IP address is missing and it's causing emails to be bounced by some ISPs.
 

·
Premium Member
Joined
·
11,622 Posts
Discussion Starter #18
I will forward this to our tech guy.
Thanks. I just went through my master account on comcast and temporarily eliminated spam filtering. I wanna see if it has anything to do with it. Doubt it though...
 

·
Premium Member
Joined
·
11,622 Posts
Discussion Starter #20
1 - 20 of 102 Posts
Top