Jeep Cherokee Talk banner

21 - 24 of 24 Posts

·
Administrator
Joined
·
354 Posts
Discussion Starter #21
I’m using Tapatalk and since the transition have not been able to see any pictures in any posts.
Edit: can see some pics, like Pizzaman’s pics.
Most just show as broken links.
Mine seem to show when posted through Tapatalk.
I’ll read back through this and try other browser formats, but should this still be working with Tapatalk?
PFA
Unfortunately, we don't have a lot of control with 3rd party apps, such as Tapatalk.

Have you checked to make sure you have the most recent Tapatalk version?

Have you tried accessing the site from your mobile browser yet?

The site is responsive, so it will adjust automatically for you from any device. Check it out and let me know what you think!

- Cricket
 

·
Registered
Joined
·
1,121 Posts

·
Registered
Joined
·
6,885 Posts
This was a bit of a culture shock for me returning today. Very happy updates have been made, we waited a long time for some of these new features. Now I just have to adjust myself to some new buttons and placement and Im sure all will be fine. Thanks guys.
 

·
Administrator
Joined
·
354 Posts
Discussion Starter #24
This was a bit of a culture shock for me returning today. Very happy updates have been made, we waited a long time for some of these new features. Now I just have to adjust myself to some new buttons and placement and Im sure all will be fine. Thanks guys.
Please let me know if I can help! :)

- Cricket
 
21 - 24 of 24 Posts
Top