Jeep Cherokee Talk banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey guys can someone please tell me what this plug goes to? And possibly the 2 wires above it. I know there is a battery temp sensor on the bottom of the battery tray but I am confused about the plug and cut wires.
229717
 

·
Registered
Joined
·
1,207 Posts
Really can't make out anything in your picture.
And as always telling us what year helps.
But if your Jeep is a '97 and up and doesn't have cruise control there is a connector down there that plugs into the actuator.
'96 and down might have them to but no experience with them so....
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Really can't make out anything in your picture.
And as always telling us what year helps.
But if your Jeep is a '97 and up and doesn't have cruise control there is a connector down there that plugs into the actuator.
'96 and down might have them to but no experience with them so....
Okay thanks, I'll take a better picture in daytime and it's a 2000 Jeep Cherokee.
 

·
Registered
Joined
·
1,207 Posts
I do think the connector would be for the cruise control.
The loose wires I would have to look at my Jeep and see if I can figure it out.
I own an '00 too.
The one loose wire almost looks like it is not factory. Powering something that the PO added.
Can you follow that one wire?
The 2 coming out of the loom though think they are factory just don't know for what.
When it gets light out will go look and see if anything jumps out at me.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
I do think the connector would be for the cruise control.
The loose wires I would have to look at my Jeep and see if I can figure it out.
I own an '00 too.
The one loose wire almost looks like it is not factory. Powering something that the PO added.
Can you follow that one wire?
The 2 coming out of the loom though think they are factory just don't know for what.
When it gets light out will go look and see if anything jumps out at me.
Okay awesome thanks a lot for the help buddy
 

·
Registered
Joined
·
1,207 Posts
So unfortunately with the all the crap in the way I could not really see anything.
Sorry.
Did notice a couple things though.
First I have a white connector down in there that I am pretty sure has 4 wires in it though.
Thinking I should be able to see that in you picture.
Also looking more closely at the temp sensor.
Is there connector for it that I can't see in the picture.
Cause there should be.
Is there any chance that the PO rewired it?
Cause thinking that would come out of the loom closer to the inner fender.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
I'm gonna have to do some tracing this weekend and see. Maybe possibly contact the PO and see what they may know
 
1 - 8 of 8 Posts
Top